Les meilleurs plugins WordPress en 2020 Barre doutils avanceeLes meilleurs plugins WordPress en 2020 Barre doutils avancee

Voir la démoAcheter $16

- Voir Plus d'information - le Plugin

Suivez Looks Awesome sur Envato
Suivez Looks Awesome sur TwitterMenu Superfly de la base de connaissances

Advanced Toolbar est une extension de plugin premium pour le menu Superfly, le meilleur plugin de menu WordPress vertical du marché. Cet add-on contient trois des fonctionnalités les plus populaires selon les suggestions des clients. Vous obtiendrez une nouvelle barre d’outils personnalisable que vous pourrez fournir avec un panier, un sélecteur de langue du site, un formulaire de connexion / déconnexion ou votre propre lien personnalisé. La barre d’outils avancée crée des liens plus étroits entre votre public et votre marque en soutenant vos objectifs commerciaux. Complétez votre menu Superfly!

  • Sélecteur de langue du site – basé sur des instances WPML créées sur votre site Web. Aucune action supplémentaire dans les paramètres du plugin n’est requise, cela fonctionne simplement.
  • Panier d’achat WooCommerce – crée une indication visuelle des articles ajoutés au panier et fournit un accès rapide à la page de paiement.
  • Connexion / Déconnexion – fournit un moyen rapide et élégant de vous connecter à votre site Web. Il est également possible de fournir un lien vers votre formulaire personnalisé ou toute autre page. de plus, dites bonjour aux membres de votre site comme le fait WordPress.

N’oubliez pas de consulter la page de démonstration en direct pour avoir une idée de son fonctionnement.

* Cet élément est une extension de plugin. Il nécessite Superfly – Plugin de menu WordPress réactif v4.5 + pour fonctionner. *

Comment ça fonctionne

Installez et activez le module complémentaire en tant que plugin WordPress ordinaire. Après l’installation, nouvel onglet Panneau de menu / barre d’outils apparaît sur votre page d’administration Superfly. Sur cet onglet, vous pourrez configurer et personnaliser votre nouvelle barre d’outils.

Exigences et limitations

– PHP 5.3+
– jQuery 1.7+
– Plugin Superfly v4.5 +
– Cet add-on n’est pas compatible avec le mode Navbar du menu Superfly pour le moment.
– RTL n’est pas pris en charge actuellement.

Changelog

[1.0.7] Fix for HTTPS sites login form
[1.0.6] Improved compatibility with main pluigin
[1.0.5] Fix for language switcher URLs
[1.0.3] Fix for "The plugin generated XXX characters of unexpected output..." error on some sites
[1.0.2] Removed PHP warnings
[1.0.1] Added registration link if it's allowed for anyone in WP settings 
[1.0.0] Initial release

Barre d'outils avancée - Module complémentaire Superfly Menu Plugin - 1

Tu pourrais aussi aimer:

  • Flow-Flow – Plugin de flux social WordPress
  • Piles sociales pour WordPress – Slider réactif
  • Ninja Kick: Plugin de formulaire de contact WordPress

Laisser un commentaire