Voir la démoAcheter $21

- Voir Plus d'information - le script

simpleCE v.2.2 (mini CMS)

Vous pouvez utiliser simpleCE dans de nombreux cas différents: avec les fonctions de base, vous pouvez créer des sites Web modifiables, des diaporamas, des galeries, des pages de destination, des pages Facebook et d’autres choses plus intéressantes …

Qu’est-ce que simpleCE?

simpleCE est un système de gestion de contenu simple avec un mode éditeur frontal. Cela signifie que vous pouvez directement modifier son contenu, ses fichiers et ses images dans la vue dans laquelle vous verriez votre site Web en tant qu’utilisateur normal. Il n’y a pas non plus de back-end complexe, pas de paramètres compliqués ou d’autres obstacles. Le système a été conçu de telle sorte qu’il n’est pas nécessaire de se familiariser avec un modèle complexe ou un système de thèmes, car il n’y en a pas. Les modèles peuvent être conçus individuellement via des PHP inclus.

Fonctionnalités impressionnantes

édition frontale

Vous pouvez modifier tous les éléments de contenu directement dans le front-end de votre site Web.

\

branding personnalisé

simpleCE est un logiciel en marque blanche, vous pouvez modifier chaque logo et note de copyright.

\

intégration rapide et facile

Le processus d’installation et d’intégration pour les petits sites nécessite moins de 15 minutes. Le téléchargement ici sur codecanyon comprend un fichier pdf et un didacticiel vidéo avec des informations détaillées sur simpleCE, ses fonctions et le processus d’intégration. Un site Web de démonstration et un générateur de code sont également inclus.

pour chaque cas d’utilisation

Il est parfait pour: les sites Web de petite et moyenne taille (les sous-pages sont prises en charge), les pages de destination, les pages de fans Facebook, etc.

Plus de fonctionnalités:

ȃdition frontale simple et rapide
»Branding personnalisé pour le frontend et le backend
»Editeur WYSIWYG pour les éléments de texte
»Téléchargement d’images et de fichiers
»Intégration automatique de Lightbox
»Installation rapide en moins de 5 minutes
»Gestion simple des utilisateurs et des droits

»Générateur d’éléments de contenu (pour les développeurs)
»Fonctions de sauvegarde et d’optimisation
»Mise à jour automatique en un clic
»Système de cache pour un temps de chargement de page plus rapide
»Navigateur et éditeur de fichiers de l’espace Web
»Fonctionne sur les appareils mobiles comme Apple iPad ou iPhone
»Intégration rapide et facile dans la plupart des sites Web statiques

Démo en direct:

Essayez la démo en ligne simpleCE et laissez-vous convaincre:

Frontend: https://demo2.simplece.com/
Connexion: https://demo2.simplece.com/simplece/
Nom d’utilisateur: admin
Mot de passe: admin

Plus de détails:

Le système actuel offre un système d’éléments basé sur l’identification; vous pouvez ainsi incorporer des textes, images et éléments de fichiers modifiables dans tous vos fichiers PHP, facilement et sans trop de dépenses. L’interface de l’éditeur et les fonctions Light Box sont gérées et intégrées de manière autonome par le système.

simpleCE fournit des fichiers de langue et de la documentation en anglais et en allemand, vous pouvez sélectionner la langue pendant le processus d’installation. Il est également possible d’ajouter des traductions personnalisées dans d’autres langues!

Pour quels sites Web est conçu simpleCE?

»Sites Web de taille moyenne comme les portefeuilles ou les sites Web de petites entreprises
»Pages Facebook
»Microsites
»Pages de destination
»Galeries d’images

simpleCE comprend ce magnifique modèle de démonstration, que vous pouvez utiliser et personnaliser à vos propres fins

\

Soutien

Le moyen le plus rapide de me contacter est via le formulaire de courrier électronique CodeCanyon sur cette page de profil (en bas à droite).

Configuration requise

– PHP-Version 5.4 ou supérieure
– Bibliothèque de manipulation d’images comme GD2 ou Imagick
– Une base de données MySQL 5 (ou supérieure) est requise
– PHP cURL (uniquement pour la fonction de mise à jour automatique nécessaire)
– PHP ZZIPlib (uniquement pour la mise à jour automatique et la fonction de sauvegarde nécessaire)
– Apache 2 avec mod_rewrite

Changelog

Version 2.0.0

»Nouvelle version majeure

Version 2.0.1

»Ajout de nouveaux attributs à l’élément image et fichier
»A ajouté de nouveaux indices à la documentation
»A corrigé quelques problèmes de traduction

Version 2.0.2

»Ajout de la prise en charge de jQuery 1.11.1 – utilisez« sce_footer (array (‘jquery’ => ‘v1’)); » pour utiliser jQuery 1.11.1 au lieu de 2.1.1
»A corrigé quelques problèmes de traduction
»Fiexd un problème avec le plugin equalHeights du tableau de bord

Version 2.0.3

»Captcha facultatif pour la connexion administrateur
»A corrigé quelques problèmes de traduction

Version 2.0.4

»Correction d’un bug avec IPv6 et le captcha de connexion

Version 2.0.5

»Correction d’un bug avec l’attribut class pour l’élément image
»Ajout d’un tableau de mode de retour pour les images et les fichiers

Version 2.1.0

»Mise à jour de jQuery (v.1.11.3 et v.2.1.4)
»Implémentation des derniers correctifs de sécurité CodeIgniter (2.2.4)
»Mise à jour de CKEditor
»A corrigé quelques petits problèmes

Version 2.1.1

»Correction de quelques petits problèmes et amélioration du processus de configuration

Version 2.2.1

ATTENTION: simpleCE 2.2 est la mise à jour la plus complète depuis la version 2.0. Veuillez créer une sauvegarde complète des fichiers et de la base de données avant la mise à niveau. Prenez soin de toutes les modifications et assurez-vous que les nouvelles versions de script et le comportement ne briseront pas votre site. Si vous avez des questions ou des problèmes, veuillez m’envoyer un e-mail.

»Nouvelles exigences PHP: vous avez besoin d’au moins PHP 5.4
»Mise à niveau vers CodeIgniter 3.1.2
»Compatibilité totale avec PHP 7 et MySQLi
»Mise à jour de jQuery vers la version 2.2.4
 » Amélioration des performances
»Correction d’un bug avec l’édition en ligne et les boucles
»Améliorations du processus de configuration
»A corrigé quelques petits problèmes

Version 2.2.2

»Compatibilité SSL

Version 2.3.0
»Versions mises à jour de jQuery» Ajout de la prise en charge de jQuery 1.12.4 – utilisez «sce_footer (array (‘jquery’ => ‘v1’));» pour utiliser jQuery 1.12.4 au lieu de 2.2.4 »ajout de la prise en charge de jQuery 3.2.1 – utilisez« sce_footer (array (‘jquery’ => ‘v3’)); » pour utiliser jQuery 3.2.1 au lieu de 2.2.4 »implémentation des derniers correctifs de sécurité CodeIgniter (3.1.4)» amélioration des performances »corrigé quelques petits problèmes

Laisser un commentaire